Shopping at LEGO or Amazon?
Please use our links: LEGO.com Amazon
As an Amazon Associate we earn from qualifying purchases.

Lego Boost High-Pitched Whine from Move Hub: Help!

WeathermanWeatherman United StatesMember Posts: 3
I am new to this forum and accidentally posted this elsewhere just now, so if you see this twice, I apologize.

I was hoping someone here could help me. We got a Lego Boost for our daughter for Christmas and she recently started digging in to the different designs. She just built the guitar, and once she attached the "strumming" mechanism and the "whammy bar," anytime she uses one of those items, the Move Hub makes a loud whine. We can't get the whammy bar function to work at all, it just makes the Move Hub whine when we move it. The strumming tool works, but it also makes a high-pitched whine when we move it up or down. I am dumbfounded, as I know all the actual sounds are supposed to come from the iPad. These high-pitched whines, however, are coming from the Move Hub most definitely. It makes the guitar model almost unusable because it overpowers the sound of the guitar coming from the iPad.

Does anyone have any explanation for this? I am torn between returning the whole set and trying to figure it out. I don't want to wait too long and miss my return policy deadline, but my daughter loves the set and I would love for it to work for her. I have actually heard the high-pitched whine in a number of YouTube videos of people using the guitar, so I'm hesitant to think that I just got a bum unit. Lego has been nice enough to offer to change out the Move Hub, but I am worried that one will be the same, and by then I won't be able to return the set. Ugh. Sorry for the long post. I'm just really frustrated by this sound coming from the Move Hub, which I cannot get rid of. Any help would be SOOOO appreciated!

Comments

  • ShibShib UKMember Posts: 5,226
    Better to contact LEGO Customer service than return the whole set, there’s a good chance they can replace the hub if there is a problem with it.
  • WeathermanWeatherman United StatesMember Posts: 3
    Thanks so much for your advice. I contacted Lego, and they are going to send me a new Move Hub. I'm just worried it won't solve the problem, as I have seen it happen in other online videos for the set. I wish I had an explanation for what it was!
  • CyberdragonCyberdragon Maryland, U.S.AMember Posts: 385
    Is the hub motor getting jammed or moving really slow? The only thing I can think of is PWM motor whine (a little bit is unavoidable, but screeching means a faulty motor).
  • AstrobricksAstrobricks Minnesota, USMember Posts: 2,499
    Demonic possession?
  • CyberdragonCyberdragon Maryland, U.S.AMember Posts: 385
    Demonic possession?
    LOL.

    I know the old Record N Play hub emits faint static when switched off.
    Astrobricks
Sign In or Register to comment.

Shopping at LEGO.com or Amazon?

Please use our links: LEGO.com Amazon

Recent discussions Categories Privacy Policy

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Brickset.com is a participant in the Amazon Services LLC Associates Program, the Amazon.com.ca, Inc. Associates Program and the Amazon EU Associates Programme, which are affiliate advertising programs designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.

As an Amazon Associate we earn from qualifying purchases.