Shopping at LEGO or Amazon?
Please use our links: LEGO.comAmazon
As an Amazon Associate we earn from qualifying purchases.

Brickset.com site issues

17810121317

Comments

  • redarmyredarmy AberdeenMember Posts: 729
    @Huw...probably me just being simple..i can log into the forum..but not when i try to do my set list..is it just me?
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,713
    They are different accounts so will probably have different passwords.  You can retrieve it for the main site from the login form.
  • TyresOFlahertyTyresOFlaherty USAMember Posts: 341
    @Huw, I noticed that each of the sets the Series 16 MF collection don't have a piece count. Not that a few minifigs would up my total piece count by very much, but I just thought I'd bring it up. :)

    Thanks!
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,713
    Let me know what they are and I'll get them added :)
    TyresOFlaherty
  • TyresOFlahertyTyresOFlaherty USAMember Posts: 341
    71013-1: 11 pieces
    71013-2: 5 pieces
    71013-3: 7 pieces
    71013-4: 9 pieces
    71013-5: 6 pieces
    71013-6: 7 pieces
    71013-7: 7 pieces
    71013-8: 6 pieces
    71013-9: 6 pieces
    71013-10: 6 pieces
    71013-11: 6 pieces
    71013-12: 6 pieces
    71013-13: 6 pieces
    71013-14: 8 pieces
    71013-15: 4 pieces
    71013-16: 6 pieces
  • TyresOFlahertyTyresOFlaherty USAMember Posts: 341
    @Huw Sorry, I realized I probably should have linked you in my previous message. Thank you again for all you do!
  • blogzillyblogzilly Columbus, OhioMember Posts: 598
    Huw said:
    That will almost certainly be because you have specified it as a theme you are *not* interested in, in your profile settings here: http://brickset.com/profile/themepreferences

    That's one feature I wish I'd never implemented: it's the cause of more help desk calls than any other!
    Thanks, I didn't even remember doing that! Oops!
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,713
    ^^ Thank you, added.
    TyresOFlaherty
  • sid3windrsid3windr BelgiumMember Posts: 1,452
    Huw said:
    That will almost certainly be because you have specified it as a theme you are *not* interested in, in your profile settings here: http://brickset.com/profile/themepreferences

    That's one feature I wish I'd never implemented: it's the cause of more help desk calls than any other!
    How about noting that in the "error" ? "No sets found, please (...). Have you perhaps marked this theme as .." - bonus points for checking if the user has it ignored, and outright stating that :) Might reduce the helldesk calls...
  • TyresOFlahertyTyresOFlaherty USAMember Posts: 341
    edited February 2017
    Huw said:
    ^^ Thank you, added.
    Saw that those got updated (the piece count for the series 16 CMFs), thanks @Huw!!!
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,713
    ^^ Yes, that's what's needed...
  • oldtodd33oldtodd33 Denver 4800 miles to BillundMember Posts: 2,525
    @Huw  When I go to my set collection page in the gallery view and click on any given theme (trains) the sets no longer are listed in number order causing me to have to scroll through all of the sets listed. Could we put them back in number order please?
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,713
    They should be shown in the same order regardless of the view or theme. What order is indicated in the drop-down?
  • oldtodd33oldtodd33 Denver 4800 miles to BillundMember Posts: 2,525
    OK, I go to my sets and use the analysis (table) then select the theme trains, then the columns appear. The three main columns, TOTAL, OWNED and NOT OWNED, when I select total and owned the sets appear out of numerical order, only under the not owned column do the sets appear in order. 
  • oldtodd33oldtodd33 Denver 4800 miles to BillundMember Posts: 2,525
    HA!  I didn't realize that you could change the settings for the display. My fault. It dawned on me because the first set displayed at the top both times was 4515 which I own the most of by far. The only curious thing is I've never changed it so that made me think it was the site that was doing it. 
  • MattDawsonMattDawson Solihull, UKMember Posts: 1,218
    I keep getting error 524 - "The origin web server timed out responding to this request." Anyone else having issues?
    SlapNuts
  • tallblocktootallblocktoo CanadaMember Posts: 497
    @MattDawson yes its lagging and can't reach Brickset at all.  Also received an error message.  
    SlapNuts
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,713
    @oldtodd33, glad you're sorted :-)

    ^ There were issues yesterday with an expensive query being repeatedly executed but I've stopped that and it's seems much better today.
  • TheFewTheFew EnglandMember Posts: 1,522
    Hi all, I have a want list on Brickset, when I try adding more minifgs to the list they don't seem to want to add. They have the "orange banner" below them indicating I want them, but they do not add to the list. I have tried logging out and then back in, but still no joy. Help would be appreciated. thanks
  • TheFewTheFew EnglandMember Posts: 1,522
    TheFew said:
    Hi all, I have a want list on Brickset, when I try adding more minifgs to the list they don't seem to want to add. They have the "orange banner" below them indicating I want them, but they do not add to the list. I have tried logging out and then back in, but still no joy. Help would be appreciated. thanks
    Now sorted. I was getting confused between "sets" and minifigs!
    TyresOFlaherty
  • thedingman5thedingman5 Great Lakes, USAMember Posts: 272
    At what point do we consider the site abandoned and available for the public domain?  #keepHUWalive 
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,713
    Sorry for the apparent abandonment of the site. 

    We are still here but I'm currently cruising the Caribbean Sea and Chris is finishing off his final essays and dissertation for uni this week.

    Normal service should be resumed soon!
    Lego_StarLegogramricecakethedingman5catwrangler
  • PaperballparkPaperballpark UK / KLMember Posts: 3,807
    Since the latest update to Firefox, I've got this warning when logging in to the forums. Thought I'd let you know @Huw
  • Coolguy5000Coolguy5000 Ireland Member Posts: 1,541
    I've seen people report the same at eurobricks forums so I'd say it could be Firefox. 
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,713
    It does it on all sites that request passwords via http and not https. I need to attend to it on my return.
  • paul_mertonpaul_merton UKMember Posts: 2,963
    Chrome 57 will also do this (as well as Firefox 52).

    Eagle-eyed users will have noticed that the previous versions (Chrome 56 and Firefox 51) also flagged sites as "not secure" if they served password fields over an unencrypted HTTP connection, but the warning was not quite so obvious. Chrome will also display the warning on forms that ask for credit card numbers - all part of Google's aim to make everyone use HTTPS for everything.

    In the context of Brickset.com and the forums, they are no less secure than they were before. This is purely new browser behaviour intended to encourage everyone to use HTTPS (looks like it's working :)
    MaffyDricecakesid3windrstlux
  • NickF22NickF22 United KingdomMember Posts: 446
    Not sure if this is me or the forum, but on my phone (Galaxy S6, Chrome) it's reverted back to showing the desktop site. (And i haven't explicitly requested it.)
    I thought there was some setting to ask for the mobile version - any ideas how?
  • ShibShib UKMember Posts: 5,343
    @NickF22 - should be bottom of the screen
    NickF22
  • NickF22NickF22 United KingdomMember Posts: 446
    ^ nice one, thanks
  • GhenddGhendd NetherlandsMember Posts: 13
    Theme 'STAR WARS' doesn't give any results...
    http://brickset.com/sets/theme-Star-Wars

    Something wrong with the site or the database?


  • MattDawsonMattDawson Solihull, UKMember Posts: 1,218
    Ghendd said:
    Theme 'STAR WARS' doesn't give any results...
    http://brickset.com/sets/theme-Star-Wars

    Something wrong with the site or the database?


    It's working for me. Probably a temporary blip.
  • GhenddGhendd NetherlandsMember Posts: 13
    ^ Ok, sorry my mistake, i added it to the exclude list under theme preferences.. oops
  • VorpalRyuVorpalRyu AustraliaMember Posts: 2,313
    Trying to add loose minifigures to my collection for sets I'm parting out but keeping the figs & it can take a dozen or more attempts before it accepts the change.
    xiahna
  • GallardoLUGallardoLU USAMember Posts: 644
    was there a change to the parts database? there are only 5 categories to pick from:
    Clikits
    Douplo
    Outdoor R/C
    System
    Technic

    and no sub categories. correct me if I am wrong but weren't there 50+ categories for all the various parts type (plate, plate modified, brick, brick modified... and so on)?
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,713
  • GallardoLUGallardoLU USAMember Posts: 644

    Huw said:




    I see, somewhat disappointing but understandable. thanks, I had missed that announcment
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,713
    Nathan at Rebrickable has offered to allow me to use its categories and that's certainly a possibility but my philosophy has been to stick to LEGO's nomenclature, inconsistencies and all, so not sure whether to or not.
  • GallardoLUGallardoLU USAMember Posts: 644
    hmm, it's a shame that Lego doesn't export its classifications that are used via bricks and Pieces. I believe this data was available before the change you mentioned in the notice. perhaps a request could be entered to regain access to this automatically? (below is pulled straight from bricks and pieces page, minus formatting)

    MINI ANTENNA GREY/BLACK
    Brick ColorMED. ST-GREY
    Brick Color DescriptionGrey
    CategoryBricks, Special
    Element ID4221775
    Design ID73587
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,713
    edited April 2017
    That's the problem: 99% of System parts are 'Bricks, Special', and 95% of all Duplo are 'Bricks'.
    MattDawson
  • masterX244masterX244 GermanyMember Posts: 523
    502 cloudflare error appearing just now (connecting from germany)
  • masterX244masterX244 GermanyMember Posts: 523
    must have been a temporary dork somewhere in the interwebs...
  • ToddMyersToddMyers Cincinnati, OHMember Posts: 403
    Huw -- I created this bricklist:

    https://brickset.com/sets/list-19146

    How do I get the sets to be listed by set number?  10191 and 10224 (and some others) are out of order.  I tried to edit the list and move them using the up arrow, but that seems to be really glitchy for me and takes forever.  Is there another way?  I tried manually editing the CSV but those changes did not stick.

    Thanks!

    Todd
  • ToddMyersToddMyers Cincinnati, OHMember Posts: 403
    @Huw-- Nevermind!  I found the link to reorder the sets by number.

    Todd
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,713
    edited April 2017
    Good. That's quite some former collection!
  • ThoughtsonblocksThoughtsonblocks United StatesMember Posts: 178
    I have been having issues with the website for a couple days now.  Loads the page with text and pictures but no layout.  I have included a sample picture below.  I have tried it on multiple computers, browsers (chrome, edge and IE), multiple locations/internet connections and on my cell phone.  All return the same issue:


  • lentillentil WisconsinMember Posts: 53
    I'm having the same problem as Thoughtsonblocks. Started yesterday. The forum works fine, but the brickset.com site seems to be missing its style sheet (?) or something.
  • sid3windrsid3windr BelgiumMember Posts: 1,452
    Yep, that's pretty much the result if the style sheet(s) go missing. No issues here. The stylesheets are hosted on the same server as the rest of the site though, I'd expect them to load just fine. Maybe a CloudFlare issue?
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,713
    Nothing's changed, probably a transient issue. Seems OK for me at the moment.
  • lentillentil WisconsinMember Posts: 53
    Still messed up for me... tried multiple different browsers, all not working. Consistent problem since Tuesday.
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,713
    edited May 2017
Sign In or Register to comment.

Shopping at LEGO.com or Amazon?

Please use our links: LEGO.com Amazon

Recent discussions Categories Privacy Policy

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Brickset.com is a participant in the Amazon Services LLC Associates Program, the Amazon.com.ca, Inc. Associates Program and the Amazon EU Associates Programme, which are affiliate advertising programs designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.

As an Amazon Associate we earn from qualifying purchases.