Shopping at LEGO or Amazon?
Please use our links: LEGO.comAmazon
As an Amazon Associate we earn from qualifying purchases.

Problem building set 8038 - Battle of Endor

pendy1pendy1 Member Posts: 5
edited February 2012 in Collecting
I've just started building set 8038 and I've run into a problem building the Ewok glider. The fishing rod parts that make up the wings aren't fitting into each other and the ones I've received dont have the little cut in the side like on the instructions. To make matters worse, I just had a shot at ordering some more from lego and they dont list these in the set inventory when ordering a missing piece. Any suggestions as to what i should do, because i don't really want to pay for pieces that i should have received in a set. I should also add that i ordered the set from an overseas site, so local customer service might not help.

Comments

  • mr_bennmr_benn United KingdomMember Posts: 871
    Your first port of call should be to give Lego Customer Sertice a call - they're usually excellent and very helpful! Perhaps have a look at the parts list for the set to find the ID of the piece.
  • MinifigsMeMinifigsMe Member Posts: 2,844
    They wont mind where you got the set from either. If you don't want to call, an email will get you sorted eventually.
  • chakinochakino Member Posts: 159
    all four rods are meant to be identical piece no 4278796 i think
  • pendy1pendy1 Member Posts: 5
    Cheers for the advice, I'll give customer service a call when I can. Any idea why the pieces I received are different to the instructions and dont fit together though, I find it a bit odd as I've never heard of this happening before.
  • legomattlegomatt Member Posts: 2,548
    edited November 2011
    @pendy1

    If you're missing a necessary piece to build the glider, I'd email LEGO customer services and explain the problem, that you're missing the bits. I have always found Lego customer services to be excellent when it comes to damaged or missing parts, and they will post you the replacements, no need to purchase them (for a second time).

    BUT also double check in detail that you're building it right - i know this sounds stupid, but if i recall correctly, when i built mine it took me a few minutes of careful double-checking to make sure I was doing it right, as it didn't seem immediately apparent.

    Of course, that was a year or so ago, so they might have substituted a piece since then, like you say. But anyway, give customer services a go.
  • nodnarb162nodnarb162 Member Posts: 58
    edited November 2011
    hmm thats strange, it worked fine for me, and i also noticed the peice isn't listed on the replacement parts, i went to order a new one because our families cat chewed the other one in half :O, but after searching around i found other sets that had the peice for replacement, so try checking the replacement parts for another set that has the same piece
  • evandelacruzevandelacruz Member Posts: 1
    I have the exact same problem. Christmas morning building this set and the slider rods simply do not fit inside of one-another as instructed.
  • sidersddsidersdd USAMember Posts: 2,432
    I built one of these last night for my daughter's Xmas morning (she specifically wanted a black Ewok with a glider). I had some problems with it as well, but switched them around until I found a combination that fit. Of course I had the benefit of having a collection of 24 of them to try out.
  • madforLEGOmadforLEGO Chicagoland USMember Posts: 9,808
    Glad LEGO's QA is up to par.... jeez LEGO needs to improve their checking process, what with this at the 39R1 batch of the Fire Brigade

  • alfonsoalfonso Member Posts: 1
    I used a fork to make the hole a little bigger, it needed a lot of screwing movement to make it work, but in the end I made them fit.
  • LegolikerLegoliker Member Posts: 1
    For the ewok glider fishing rods, have an adult carefully drill the holes slightly larger. You can use a nail too.
  • griffonliannegriffonlianne Member Posts: 1
    Same problem here. A bit frustrating but it seems reading the other comments that there was a defective batch somewhere in the manufacturing process
  • DigitalAcidDigitalAcid Member Posts: 1
    I had the same problem. I fixed it by using two drillbits (7/64 and 1/8). Using your hands, not the drill mind you, drill out the hole using the 7/64 bit. Then use the 1/8 bit to hand drill the hole again. You do want the get the piece onto the shank of the bit to ensure the hole is clean of shavings. They will fit easily and snug when done. Happy Lego building.
  • dskomodskomo Member Posts: 1
    Drillbits worked great. Glad I found this tip!
  • legoladylegolady Member Posts: 1
    edited February 2012
    Thank you DigitalAcid!! We ordered a second set of parts from customer service and had the same problem with the new parts. The drill bit worked, and made my lego building boys very happy. Thanks!
  • DeadareusDeadareus Member Posts: 264
    Just came across this problem while building this set today.

    Very lame. Ah well. I don't suppose there's any benefit in writing to Lego. Odd they had this problem though. Seems like a pretty "awesome" feature of the set to have botched the building instructions on.

Sign In or Register to comment.

Shopping at LEGO.com or Amazon?

Please use our links: LEGO.com Amazon

Recent discussions Categories Privacy Policy

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Brickset.com is a participant in the Amazon Services LLC Associates Program, the Amazon.com.ca, Inc. Associates Program and the Amazon EU Associates Programme, which are affiliate advertising programs designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.

As an Amazon Associate we earn from qualifying purchases.