"First Unread" option?

TalasAntaresTalasAntares Member Posts: 124
edited June 2011 in Forum Operation
Just curious if it was an option somewhere for when you click on a thread, it would take you to the first unread message in that topic. Right now it gets kind of clunky trying to find what parts of a long thread you have read before...apologies if this was brought up/discussed previously.

Comments

  • rocaorocao Administrator Posts: 4,288
    My experience is that the forum software always automatically takes me to the first unread message. The only time I've lost my place in a discussion is when I use the "Mark All Viewed" function, which erases the placeholder in each discussion.

    Which browser are you using? And what is the behavior you're seeing, i.e. are you taken to the first message, last message, somewhere else?
  • bkprbkpr Texas, USAMember Posts: 295
    Just to chime in, it seems to work for me.
    Safari 5.0.5
  • TalasAntaresTalasAntares Member Posts: 124
    I'm on the latest version of Chrome, and it always drops me back to the very first message in a given thread.
  • EnbricEnbric Member Posts: 64
    I'm also running the latest Chrome, but it always brings me to the first unread message.

    Strange.
  • TechnicManTechnicMan Member Posts: 23
    Make sure you are signed in, otherwise you'll always be taken back to the top of each discussion.
  • StuBoyStuBoy New ZealandMember Posts: 623
    ^ I've found you have to be signed in, but also click on 'Back to Discussions' link at bottom of page instead of the 'back' button on your browser. Otherwise viewed threads won't be recognised.
  • TalasAntaresTalasAntares Member Posts: 124
    I have now tried this using every method posted here, and I still have the same issue. Whenever I leave the forum and then come back a little while later, all of the threads do not register where I left off in reading them- It drops me right back to the first post. I have been using the "back to discussions" link at the bottom of each thread religiously and the problem remains. Any other ideas?
    Again, this is on the latest build of Chrome. Other forums I frequent do not have this problem.
  • LegogeekLegogeek Orange County, CaliforniaMember Posts: 711
    I use IE8 & IE9. As @rocao mentioned, the only time I experience a similar problem you describe is if I click on the "Mark All Viewed" in the blue bar under 'Brickset Forum'. Doing that seems to reset all the threads, even those I have visited before (so a 100 post thread will show 100 new posts even though I've read 98 of them prior)

    ~ Otherwise I can use the back button, or select "Back to Discussions" and the main board is refreshed each time and when I select a topic I am taken immediately to the last post I last visited (as long as there were new posts since the last visit).

    Are you sure you're logged into the forum when you are having the problem?
  • TalasAntaresTalasAntares Member Posts: 124
    Perhaps I am having the issue with the "Mark All Viewed" option. I'll police that a bit more closely and see if it helps. I always make sure I'm logged in, so yes on that count. :-) Thanks for the help, I'll report back if that fixes things.
  • StuBoyStuBoy New ZealandMember Posts: 623
    edited September 2011
    ^^ Yeah I've had that same problem before too with the 'mark all viewed'.
  • TalasAntaresTalasAntares Member Posts: 124
    When I refrain from using the "mark all viewed" feature the forum does indeed drop me at the first unread post in a given thread. It does however kind of negate the functionality of the "mark all viewed" option. :-p
    Thanks everyone for the assistance.
Sign In or Register to comment.

Recent discussions Categories Privacy Policy