A Browser Glitch?

LegogeekLegogeek Orange County, CaliforniaMember Posts: 711
Here's one for you Huw....

Not sure how to best explain this, but when I view my Profile page with Internet Explorer, the "numbers" under Activity are not in the proper row.
When I use Firefox or Chrome, alignment is correct. Best seen by looking at these screen captures....

IE
image

Firefox
image

I figure it's not just some messed up settings on my computer, because it happens at both work and at home.

Comments

  • LegogeekLegogeek Orange County, CaliforniaMember Posts: 711
    Update.... I just noticed this is happening on the other forum screens too. On IE the numbers are all off by one row. On Firefox they are lined up correctly. I can provide more pics if required.
  • LegogeekLegogeek Orange County, CaliforniaMember Posts: 711
    on IE (number in wrong row)

    image

    on Firefox (numbers in correct row)

    image
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,439
    edited December 2012
    OK in IE9 here. By the lack of rounded corners on the grey boxes I'd say you're using IE < 9 which does not work well at the best of times.
  • LegogeekLegogeek Orange County, CaliforniaMember Posts: 711
    Thanks for the reply Huw.
    So.... it's something inherent with IE9 eh?
    I went back and started playing with the IE settings, and sure enough... I was looking at the Brickset Forum with Compatibity View turned on, and when I unselected it things looked better. Problem solved for now.
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,439
    IE8 and lower don't work at all well.
Sign In or Register to comment.
Recent discussions Categories Privacy Policy