Please refrain from posting animated GIFs, memes, joke videos and so on in discussions other than those in the off topic area.

Dismiss this message to confirm your acceptance of this additional forum term of use.

Anyone else not getting 'subscribe to thread' emails?

Si_UKNZSi_UKNZ NZMember Posts: 4,179
edited May 2011 in Forum Operation
Anyone else not getting subscribe to thread emails? This problem seems to have crept in over time, first a few thread subscriptions wouldn't come through, and then a few more, until the situation now where basically unless I go to the forum I have no idea whether anyone has commented on almost all of the discussions I've subscribed to. Anyone else having the same problem?

Comments

  • brickmaticbrickmatic Member Posts: 1,071
    How many discussions are you subscribed to?
  • Si_UKNZSi_UKNZ NZMember Posts: 4,179
    No idea how to find that out ..
  • brickmaticbrickmatic Member Posts: 1,071
    They appear on the right under the heading "Bookmarked Discussions"
  • Si_UKNZSi_UKNZ NZMember Posts: 4,179
    Only the first few appear there.
    To take a wild guess, I've not 'un bookmarked' any of the older ones, so maybe 50-100
  • brickmaticbrickmatic Member Posts: 1,071
    How many is first few? Maybe there is a limit on the number of bookmarked discussion you can have. My guess is that if it doesn't appear in the bookmarked discussions, it is not bookmarked. Of course, I'm speculating, but it is a good place to focus your inquiry.
  • Si_UKNZSi_UKNZ NZMember Posts: 4,179
    edited June 2011
    It only lists 10 in that right hand list, however when I go to the list of all discussions I have 16 on that first page with stars on - therefore Id say that the right hand list is only a list of the most recent 10 or something like that.

    Some of the ones I've not been getting emails for are definintely ones which have stars on.

    Ironically, I seem to be getting the emails for this particular discussion without any problem!
  • rocaorocao Administrator Posts: 4,284
    Have you gone to your profile and checked your preferences:
    http://www.bricksetforum.com/profile -> "My Preferences"

    Ensure that "Notify me when people comment on my bookmarked discussions" is checked.
  • brickmaticbrickmatic Member Posts: 1,071
    Ok, you're right on about the list on the right. When you go to all discussions, there is a tab next to it that says "Bookmarked Discussions" and has a number. That indicates the number of discussions you've bookmarked. Also, rocao is right. You might be getting notifications on this because you started this discussion and so it is listed under "My Discussions", also with a number. You'll get notices on those, but notices on bookmarked ones could be turned off.
  • Si_UKNZSi_UKNZ NZMember Posts: 4,179
    ^^ Yup, those are all checked, have never changed those.

    ^ Good spot! I have 92 bookmarked ones, so 50-100 wasn't a bad guess :)
  • Si_UKNZSi_UKNZ NZMember Posts: 4,179
    Case in point, Im currently not getting any subscribe to thread emails for "So what does everyone here in the forum do for a living? (just very curious)" but I am for other threads.

    Maybe this is something that happens once the thread reaches a certain length/ number of subscribers. I seem to rememeber having the issues with the "ideas for sets, the more out of the box the better" thread as well.
  • Si_UKNZSi_UKNZ NZMember Posts: 4,179
    edited June 2011
    Definitely something going on with timings of the emails as well - some are coming through at roughly the same time as the comment, for other emails theyre coming through much later than the comment - like an hour or a few hours; so sometimes they're coming through in the wrong order.

    Is no-one else experiencing this?
  • MvdSMvdS Member Posts: 34
    edited June 2011
    Is no-one else experiencing this?
    Me too, getting irregularly an update or none at all on some threads.

    '-) Wondering if this one does.
  • JP3804JP3804 Member Posts: 332
    I hadn't been getting any for the last 5 or 6 days. Now I am getting some but not all.
  • Si_UKNZSi_UKNZ NZMember Posts: 4,179
    Now it seems to have ground to a complete halt for me - no emails at all overnight, but a quick look at my subscribe threads says I should have had emails for at least 3 threads; only 1 of those can be discounted due to the usual 1 hour time delay.
  • Si_UKNZSi_UKNZ NZMember Posts: 4,179
    No subscribe emails at all this evening and should have had 4 or 5 ...
  • EricEric Queensland, AustraliaMember Posts: 376
    I've only ever received 36, it should probably be in the hundreds, since the forum opened.
  • Si_UKNZSi_UKNZ NZMember Posts: 4,179
    Still no emails at all today.

    I'm not getting personal messages either, so I have to keep going to the site to check. I wouldnt mind so much but Im in the process of closing a sale and it's a real hassle.
  • EricEric Queensland, AustraliaMember Posts: 376
    Okay, well something's changed. I just received ~40 emails from the forum.
  • Si_UKNZSi_UKNZ NZMember Posts: 4,179
    Not for me- still no emails for about 48 hours now ... weird!
  • atkinsaratkinsar Member Posts: 4,272
    It's started happening to me the past couple of days. I do appear to getting them all, just completely in the wrong order, some new ones appear immediately, others appear up to 2 days later.
  • rocaorocao Administrator Posts: 4,284
    I'll mention it to @Huw to report to forum support.
  • Si_UKNZSi_UKNZ NZMember Posts: 4,179
    I havent had any for over a week now - none at all. maybe theres a usage cap :)

    Cheers @rocao
  • Si_UKNZSi_UKNZ NZMember Posts: 4,179
    edited January 2012
    I just got my first email since last June! Yeeeey!
    Dont know whats changed, but I like it. Phew, at last!
    So that's 7 months I was without mails!
  • EricEric Queensland, AustraliaMember Posts: 376
    Still none for me. :/ Not sure if I care really.
Sign In or Register to comment.
Recent discussions Categories Privacy Policy