Viewing sets logs me out

jpczjpcz Member Posts: 95
Anyone else having that issue on iOS? I'm logged in (obviously since I'm posting) but if I were to hit my sets it logs me out and won't let me log in even using my credentials. If I want to get back into the forum, I have to use the back button. To be honest, I have no clue how I got logged in here, but I'm not closing the page because I doubt I can log back in.

Comments

  • NeilJamNeilJam USAMember Posts: 271
    The logins for Brickset and this forum are separate (even though you have the same user name for both). You have to sign on for brickset.com separately even though you're already signed on for the forum.
  • jpczjpcz Member Posts: 95
    Thank you very much. It wouldn't let me into the sets area so I went on a computer and changed my password. It now works on the ipad. Thank you very much
  • AnseltheCatAnseltheCat Member Posts: 141
    edited February 2013
    Hi!

    I seem to be having the same sort of problem viewing from my iPad.

    I can log into the forum by going directly to www.bricksetforum.com and logging in.

    I cannot log into the forum through www.brickset.com as after selecting the check box "I have read and understood the text above" nothing happens.

    I cannot log into the main Brickset site either using my separate log in. It seems to accept the user name and password (it does not tell me they are wrong) but then takes me back to the log in screen. I have cleared my cookies and tried again with no joy. Unfortunately I cannot currently try changing my password, as suggested above, due to my laptop dying this weekend. :(

    As @jpcz mentions, if I hit the "my sets" button it will log me out of the forum and I will have to log in again via www.bricksetforum.com as previously mentioned.

    Any ideas? I'd really like to look at "my sets" and whilst I can do this on my mobile, it is not as good as the full site.

    Tech info:

    iPad Retina (4th)
    IOS 6.1
    Browser is Safari


    Edit: AtomicWeb browser WILL let me sign into the main site, so I guess it is a problem with Safari on IOS?
  • jpczjpcz Member Posts: 95

    Hi!

    I seem to be having the same sort of problem viewing from my iPad.

    I can log into the forum by going directly to www.bricksetforum.com and logging in.

    I cannot log into the forum through www.brickset.com as after selecting the check box "I have read and understood the text above" nothing happens.

    I cannot log into the main Brickset site either using my separate log in. It seems to accept the user name and password (it does not tell me they are wrong) but then takes me back to the log in screen. I have cleared my cookies and tried again with no joy. Unfortunately I cannot currently try changing my password, as suggested above, due to my laptop dying this weekend. :(

    As @jpcz mentions, if I hit the "my sets" button it will log me out of the forum and I will have to log in again via www.bricksetforum.com as previously mentioned.

    Any ideas? I'd really like to look at "my sets" and whilst I can do this on my mobile, it is not as good as the full site.

    Tech info:

    iPad Retina (4th)
    IOS 6.1
    Browser is Safari


    Edit: AtomicWeb browser WILL let me sign into the main site, so I guess it is a problem with Safari on IOS?

    I'm also on ipad and I think I figured it out. Whether its the right way or not, I got it to work.

    On a regular computer I went in and changed my password. I actually changed it once, then changed it back to what I previously had....I've had no more issues on the ipad as of late (typing from ipad now). Every so often it logs me out, but I haven't had a problem getting back in.
  • AnseltheCatAnseltheCat Member Posts: 141
    Thank you for the reply.

    I changed my password using AtomicWeb browser but Safari will still not let me sign in to the main site with the new password. Are you using Safari on your iPad for browsing?
  • jpczjpcz Member Posts: 95
    Yes, i use safari. I wish i could help more, perhaps i got lucky? I Do remember there being different pages i could log into, and the login only worked from a single page. I found that if i were in the forum, and hit sign in on the top right it brought me to the right login page. I could NOT log in from the link on the main (not forum) page.

    Good luck,
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,440
    This seems to be a common iOS problem but I haven't been able to get to the bottom of it. Login and remembering you is done with cookies so it's some sort of browser issue.
  • AnseltheCatAnseltheCat Member Posts: 141
    @Huw, thank you for the reply. I feared you may say as much.

    Oh well, I shall use Atomic Web for my Brickset browsing on the iPad henceforth.
  • AnseltheCatAnseltheCat Member Posts: 141
    @Huw

    Did you change something? All seems to be currently great using Brickset on iOS with Safari. If you did make some changes, thank you.
  • atkinsaratkinsar Member Posts: 4,272
    edited February 2013
    I doubt Huw has done anything, I'm not even sure he can. It works on and off for me, I've learned to live with it, never have managed to find out how to fix it when it's not working. I just try again later and it works.
  • AnseltheCatAnseltheCat Member Posts: 141
    Ok, thanks atkinsar.
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,440
    I did nothing :)
Sign In or Register to comment.
Recent discussions Categories Privacy Policy