Problems logging in on Main Site [brickset.com]

kempo81kempo81 Wiltshire, UKMember Posts: 961
anyone having issues? i enter my username/password and get bounced back to the homepage with the login/sign up back again top right?

Comments

  • drdavewatforddrdavewatford Hertfordshire, UKAdministrator Posts: 6,258
    Me too, Giles.

    I've e-mailed Huw to let him know and will pass on any info I get.
  • kempo81kempo81 Wiltshire, UKMember Posts: 961
    cheers @drdavewatford

    :o)
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,441
    This is usually a cookie problem. Try flushing them for brickset.com domain and it should work.
  • drdavewatforddrdavewatford Hertfordshire, UKAdministrator Posts: 6,258
    Huw said:

    This is usually a cookie problem. Try flushing them for brickset.com domain and it should work.

    Tried that but no joy.

    10 minutes later and it's working again, however, so all good !

  • kempo81kempo81 Wiltshire, UKMember Posts: 961
    worked fine for me! thanks @huw

    sorry if there was a thread about this before? i did scan through the brick set.com threads but couldn't spot anything!
  • atkinsaratkinsar Member Posts: 4,272
    Happens to me a lot on iOS chrome and safari, can't recall ever having the problem on a laptop though.
  • kempo81kempo81 Wiltshire, UKMember Posts: 961
    im on my macbook and it did it...? i say worked fine, i didn't do it straight away so it could have been the magic 10 ins for me too??!!
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,441
    The only browser I ever have problems with is Safari on iPad, everything else works fine.
  • kempo81kempo81 Wiltshire, UKMember Posts: 961
    that'll be why i was having problems on the mac then!

    thanks @huw
  • drdavewatforddrdavewatford Hertfordshire, UKAdministrator Posts: 6,258
    kempo81 said:

    that'll be why i was having problems on the mac then!

    Likewise for me - it's Safari I'm using.
  • atkinsaratkinsar Member Posts: 4,272
    I've definitely had the same problem using Chrome, but only on iOS.
  • drdavewatforddrdavewatford Hertfordshire, UKAdministrator Posts: 6,258
    edited November 2012
    iOS seems to be the common theme here.

    It had logged me out again this morning, but I was able to log back in without problems.
  • atkinsaratkinsar Member Posts: 4,272
    There is a random element to it, but in my experience, it doesn't work far more often than it does work. Flushing cookies doesn't seem to fix it for me either, multiple log in attempts or just leaving it a while and trying again is the only solution I've come up!
  • JosephJoseph Member Posts: 651
    I've also had problems logging in with web OS (hp touchpad); it hasn't worked even once so far.
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,441
    Ditch yer macs and use a proper computer :-)
    Matthew
  • kempo81kempo81 Wiltshire, UKMember Posts: 961
    @huw i was waiting for someone to say that.... ;o)
  • drdavewatforddrdavewatford Hertfordshire, UKAdministrator Posts: 6,258
    Huw said:

    Ditch yer macs and use a proper computer :-)

    Next he'll be asking us to ditch our cars and buy a horse and cart.

    ;-)

  • beegeedeebeegeedee Galway, IrelandMember Posts: 380
    I've seen this on iOS too. Never noticed it on the PC.
  • TheBigGuyTheBigGuy New ZealandMember Posts: 69
    edited January 2013
    kempo81 said:

    anyone having issues? i enter my username/password and get bounced back to the homepage with the login/sign up back again top right?

    This is also happening to me but curiously only my computer at home, not my one at work. I use Firefox on both.

  • HobHob My Lego houseMember Posts: 223
    edited November 2013
    Old thread but thought i'd post here first. Just started having problems logging on to main site using firefox. I put details in and then won't log on on. Anyone else have this issue?
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,441
    Not aware of any major issues although there is currently a bug whereby if you log in with your email address rather than username it accepts it but you're not actually logged in.
  • HobHob My Lego houseMember Posts: 223
    Thanks but shortly after posting it seemed to sort itself out and i'm all logging in now. Thanks anyway.
Sign In or Register to comment.

Recent discussions Categories Privacy Policy