Please refrain from posting animated GIFs, memes, joke videos and so on in discussions other than those in the off topic area.

Dismiss this message to confirm your acceptance of this additional forum term of use.

A Reminder About Private Messaging

atkinsaratkinsar Member Posts: 4,272
edited July 2012 in Forum Operation
If you want to send someone a private message, click on their username to view their profile and then click the message link in the top right, it's quite small and easy to miss but it's there. Don't write the message in the large text field labelled Activity (the one with the Add Comment button underneath), or at least be aware that if you do, it will not be private, and anyone who views that persons profile will be able to read it.

I'm mentioning this because I see more than my fair share of messages on people's profiles that were obviously intended to be private but are there for all the world to see.

If you ever think you've sent someone a PM, and they claim not to have got it, I'm betting it's because you've made the mistake above.

Comments

  • BrickDancerBrickDancer Dunes of TatooineMember Posts: 3,639
    ^What is the "Activity" field intended for?
  • atkinsaratkinsar Member Posts: 4,272
    The best analogy I can think of is that it's like a person's Facebook wall. I never use it personally.
  • atkinsaratkinsar Member Posts: 4,272
    The private message button has just been made more prominent in the latest update, which should help people to see it.
    margot
  • SirBenSirBen In the Hall of the Mountain KingMember Posts: 544
    Is the private messaging system currently functioning properly? I've sent messages in the past without any trouble, but now when I click on the "Message" button, I get an error page saying:
    Permission Problem
    You don't have permission to do that.
  • princedravenprincedraven Essex, UKMember Posts: 3,768
    Same here
  • LegoboyLegoboy 100km furtherMember Posts: 8,686
    Strange. All good here.
  • JosephJoseph Member Posts: 651
    edited August 2013
    Very odd, it just happened for me too, I'm guessing it's a glitch since the permissions are usually attached to the member's "tags" "roles" (ie. Legoboy's roles are "member" and "BP") but in this case people with the same roles don't both have/not have the permission error.
  • JosephJoseph Member Posts: 651
    Edit: You can also still add to existing message threads; must be a glitch.
  • CapnRex101CapnRex101 United KingdomAdministrator Posts: 2,260
    I am having the same problem.
  • rancorbaitrancorbait Manitoba CanadaMember Posts: 1,850
    ^ Same here, I was actually going to send you a pm when it said I didn't have permission to do that
  • SirKevbagsSirKevbags Fairy Land Member Posts: 4,030
    Mine wasn't working earlier. Appears to be now.
  • LegoboyLegoboy 100km furtherMember Posts: 8,686
    Appears to all be working for me now - regardless of tags.
  • JosephJoseph Member Posts: 651
    Yep, it seems to be back to working for me as well.
  • CapnRex101CapnRex101 United KingdomAdministrator Posts: 2,260
    Up and running again here.
  • ColoradoBricksColoradoBricks Denver, CO, USAMember Posts: 1,640
    Activity is a great spot to mention successful trade, sale, etc. It is much easier to look at a user profile than browse/search the feedback thread.
    GuroooMatthewcanon03indigobox
  • margotmargot Member Posts: 2,310
    ^Good point @ColoradoBricks
  • luckyrussluckyruss UKMember Posts: 870
    I am currently unable to start a new private message thread - it won't let me add anyone in the "to" box. Is this a more widespread problem?

    Thanks
  • kempo81kempo81 Wiltshire, UKMember Posts: 961
    Unable to PM too... Can reply to an existing conversation or if someone starts a new conversation with me. But I can't start a new PM conversation with a member. Get the dreaded permission message!
  • CCCCCC UKMember Posts: 17,204
    luckyruss said:

    I am currently unable to start a new private message thread - it won't let me add anyone in the "to" box. Is this a more widespread problem?

    Thanks

    I just sent a test one to you, worked ok for me. Did you receive it?
    luckyruss
  • CCCCCC UKMember Posts: 17,204
    Russ, I got the reply fine.
  • luckyrussluckyruss UKMember Posts: 870
    ^ Thanks. I am not getting the "permissions" message, but whenever I type a name in the "recipient" box, as soon as I click down to message or click post, any names are deleted and it says "you must select at least one participant".

    Weird. I may try logging out / back in again, but it is not the first time it has happened.
  • SirKevbagsSirKevbags Fairy Land Member Posts: 4,030
    Exactly the same as kempo for me.
  • sirrich69sirrich69 Member Posts: 444
    I think this is a browser issue.

    I can start new PM's reply and everything from my phone. My phone uses chrome as the browser.

    From my home PC using IE I am like @SirKevbags and @kempo.

    I am pretty certain I then used chrome on my home PC and everything was fine.

    Sorry don't know what version of browser, I was using.
  • SirKevbagsSirKevbags Fairy Land Member Posts: 4,030
    I'm using the stock android browser. Not tried others but I will and report back.
  • atkinsaratkinsar Member Posts: 4,272
    seems to be working for me on my laptop, using Chrome browser.
  • SirKevbagsSirKevbags Fairy Land Member Posts: 4,030
    Tried Chrome and Firefox on my phone and the same issue.
Sign In or Register to comment.
Recent discussions Categories Privacy Policy