Shopping at LEGO or Amazon?
Please use our links: LEGO.comAmazon
As an Amazon Associate we earn from qualifying purchases.

LDD Issue?

monkey_roomonkey_roo Member Posts: 1,411
edited June 2012 in Building and Techniques
Hi
My Laptop has died (well the LDD has stopped working) and I am trying to retrieve a set of instructions from one of the winter village sets I designed so I can build it for real.
If there is anyone will to do me a solid and access the LDD file (I can email it over) and then email back a PDF of the instructions? Appreciate it is a bit of a job but thought I would ask?
Thanks loads
Matt

Comments

  • BustinBustin Member Posts: 286
  • monkey_roomonkey_roo Member Posts: 1,411
    thanks loads for the save.
  • BustinBustin Member Posts: 286
    thanks loads for the save.

    Hey man, as soon as I attempted to open your file LDD crashed to the desktop and wouldn't open anymore, not even in Safe Mode. It will not get passed the initialization step after opening.

    I just uninstalled and cleared my registry, hoping a new install will allow me to run LDD again.
  • monkey_roomonkey_roo Member Posts: 1,411
    Ummm - that doesn't sound good.
  • BustinBustin Member Posts: 286
    LDD will not open up now even after a clean install. I'm completely flabbergasted right now. I'll try and open it for you on my wife's iMac later on.
  • monkey_roomonkey_roo Member Posts: 1,411
    Don't worry - worried that it might be a file corruption, not sure how but no point trying on another unit. Which reg files did you remove? I haven't tried that on mine?
  • samiam391samiam391 A log cabin in PA, United StatesMember Posts: 4,418
    @monkey_roo and @Bustin,
    I'm having the same problem with my LDD manager. It crashes during start-up. I found
    that disconnecting from my internet,
    accepting to run LDD in offline mode,
    selecting a project,
    and then reconnecting to internet worked.
    I don't know why, but I'm just happy LDD isn't completely down!
  • Lego_MooseLego_Moose Member Posts: 36
    On my mac I turned Airport off or Wi-Fi then LDD loaded fine.
  • BustinBustin Member Posts: 286
    It's just weird because I had zero issues until opening monkey Roos build. It must have a corrupt line or two in it. SInce then nothing opens.

    I will try opening LDD with my wifi off.
  • BustinBustin Member Posts: 286
    Don't worry - worried that it might be a file corruption, not sure how but no point trying on another unit. Which reg files did you remove? I haven't tried that on mine?
    I searched my registry with the key word Lego and removed every file.

    LDD was my only Lego product on the laptop. There were 30 some Lego registries.

    I e-mailed you those instructions. I turned my laptop on in safe mode itself and ran the LDD as admin and it opened your file up. I still cannot open it with my LDD open under normal operating procedures.

    The instructions are zipped, LDD exports them as html.

  • monkey_roomonkey_roo Member Posts: 1,411
    Thanks loads - feel bad that it turned out to be such a hastle
  • monkey_roomonkey_roo Member Posts: 1,411
    Umm - as experienced by others this is exactly what I am experiencing, and when going offline there is no issue? That would lead me to think it is more about how this latest version is talking to the central server online that any file? Going to play more this morning to see. Good tip on disconnecting the wifi. Thaks
  • monkey_roomonkey_roo Member Posts: 1,411
    Just as an update (might want to rename the thread now to LDD issues?) but a clean install on a windows laptop with the latest version (a laptop that has never had the LDD on it before and has no LDD related files on it at all) yealds exactly the same issue?
  • samiam391samiam391 A log cabin in PA, United StatesMember Posts: 4,418
    I think this may be an issue with the latest patch of LDD, as I never had any problems with it before until earlier this week. I think until they fix this bug, the only way to fix it is to disconnect internet, go in offline mode, then re-connect to internet. It's not to much a hassle, but somewhat annoying all the same. Hopefully, LDD tech fixes it soon.
  • YellowcastleYellowcastle Northern VirginiaAdministrator, Moderator Posts: 5,245
    ^^ Agreed and done.
  • BustinBustin Member Posts: 286
    It's a shame there isn't a known line to enter in the preferences.ini to have it boot in offline mode.
  • SilentModeSilentMode UKMember Posts: 586
    It is indeed a web server issue on LEGO's side.
  • GIR3691GIR3691 Member Posts: 674
    My LDD wouldn't start earlier today. I don't think it's just your file, monkey_roo.
  • KangojackKangojack Member Posts: 38
    I have the same issue running LDD on my iMac.
    I've also tried re-installing the latest version of the app a number of times and no luck. I'll try disconnecting the internet as suggested, and see how that goes.
  • timinchicagotiminchicago USAMember Posts: 239
    I too have not been able to open LDD since last week. Keeps hanging at the "Initializing" stage. Tried it on Windows 7 and XP with the same results. Will play with it later when have some free time and a desire for aggravation!
Sign In or Register to comment.

Shopping at LEGO.com or Amazon?

Please use our links: LEGO.com Amazon

Recent discussions Categories Privacy Policy Brickset.com

Howdy, Stranger!

It looks like you're new here. Sign in or register to get started.

Brickset.com is a participant in the Amazon Services LLC Associates Program, the Amazon.com.ca, Inc. Associates Program and the Amazon EU Associates Programme, which are affiliate advertising programs designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.

As an Amazon Associate we earn from qualifying purchases.