Shopping at LEGO or Amazon?
Please use our links: LEGO.com Amazon
As an Amazon Associate we earn from qualifying purchases.

Why am I getting "broken link" when trying to upload an image?

IstokgIstokg MichiganMember Posts: 2,099
edited April 2012 in Forum Operation
I just noticed this last night... I'm getting only a broken link emblem (such is the case with my last LEGO DVD posts)... when I am trying to upload an image.

Do we have an image count or total size limit set to our Brickset ID?? I know this to be the case on one other non-LEGO forum.

Here's what I get when I try to upload 2 images that I've already added last week (worked then, but not now)...

Comments

  • drdavewatforddrdavewatford Hertfordshire, UKAdministrator Posts: 6,266
    Test

    image

    Sorry, @atkinsar - couldn't resist.....

    :-)
  • drdavewatforddrdavewatford Hertfordshire, UKAdministrator Posts: 6,266
    ^ Seems to work OK for me, Gary....
  • atkinsaratkinsar Member Posts: 4,272
    ^^ why you little...
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,458
    Strange... there is a limit but I don't know what it is, or whether we have hit it. If DrD can upload still presumably we haven't. I'll investigate further...
  • drdavewatforddrdavewatford Hertfordshire, UKAdministrator Posts: 6,266
    edited April 2012
    I think the image I've uploaded is larger than Gary's so it might not be a size issue.
  • IstokgIstokg MichiganMember Posts: 2,099
    I'll try it again.... I'll use a small 13K image....

    Nope... it still gives me a broken link emblem... but now that I look at the LEGO DVD thread... my 2x4 Bayer bricks image started showing up... when it didn't last night and earlier today.... strange...
  • IstokgIstokg MichiganMember Posts: 2,099
    Huw... and Dr Dave... as you know, I do upload a lot of rare parts and sets images here (not just for the LEGO DVD advertisements)... I wonder if I have reached my allowable limit??
  • YellowcastleYellowcastle Member Posts: 4,401
    edited April 2012
    I am unable to "attach" images but can still "embed" them :o)

    image

    image

    image
  • samiam391samiam391 A Log Cabin in KY, United StatesMember Posts: 4,258
    ^Pretty sure I just had a mini heart attack looking at that third image..

    Also wanted to say that your fourth image does not seem to be working @yellowcastle... but that may just be my computer.
  • YellowcastleYellowcastle Member Posts: 4,401
    edited April 2012
    I only embedded 3. :o)

    Ah, I see it now. That would be the pic I tried to attach. I'll delete it since it's not showing up.
  • YellowcastleYellowcastle Member Posts: 4,401
    edited April 2012
    It appears that IE will show you the failed attachment but Firefox won't. And I am unable to now remove the failed attachment.

    Update: I was able to remove Gary's and My failed picture loads above.
  • MatthewMatthew Cheshire, UKAdministrator Posts: 3,734
    another test, this one is quite big
  • drdavewatforddrdavewatford Hertfordshire, UKAdministrator Posts: 6,266
    OK, so @Istokg are you attaching or embedding the file ? In order to upload my image I linked to it using the image icon in the toolbar above the comment field. Maybe it's attaching files that's the problem ?
  • IstokgIstokg MichiganMember Posts: 2,099
    I was always just attaching... not embedding... but I'm glad you asked... I never looked at that toolbar until you mentioned it...
  • YellowcastleYellowcastle Member Posts: 4,401
    Gary was indeed "attaching" as you could previously see the failed attachments in IE, though not in FF. I've since removed them, though Matthew's is still there. I'm curious if/how the footprint differs between attaching anew and linking to photos posted elsewhere online. If I had to guess, I'd assume "embedded" images take up less space here but take longer to load. But everyone knows I'm the most tech-savvy.
  • IstokgIstokg MichiganMember Posts: 2,099
    OK, my attempt at embedding....

    image

    and it works.....
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,458
    It looks as if we have indeed reached our storage limit. I'll see if it can be increased.
  • caperberrycaperberry LondonMember Posts: 2,226
    Planes, flowers and sharks... well I certainly didn't expect to see THAT.
  • drdavewatforddrdavewatford Hertfordshire, UKAdministrator Posts: 6,266
    ^ Not just ANY plane, either - it's giving a piggy-back....
  • YellowcastleYellowcastle Member Posts: 4,401
    The last flight of Discovery. I won't lie to you, it was pretty darn cool. As for the shark, it's arguably one of the best photos I've ever run across. I believe it was taken somewhere off the coast of England.
Sign In or Register to comment.

Shopping at LEGO.com or Amazon?

Please use our links: LEGO.com Amazon

Recent discussions Categories Privacy Policy

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Brickset.com is a participant in the Amazon Services LLC Associates Program, the Amazon.com.ca, Inc. Associates Program and the Amazon EU Associates Programme, which are affiliate advertising programs designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.

As an Amazon Associate we earn from qualifying purchases.