Shopping at LEGO or Amazon?
Please use our links: LEGO.comAmazon
As an Amazon Associate we earn from qualifying purchases.

Forum not loading Safari on Mac

autolycusautolycus US-SEMember Posts: 674
For the last several days, I have not been able to access the forums at all on Safari for Mac. Works fine on mobile Safari. Works fine on Chrome for Mac. It looks like it's getting hung up downloading or on the initial rendering of the page. It makes some progress but then never loads or even errors or times out.
SumoLegoFireheart

Comments

  • benbacardibenbacardi EnglandMember Posts: 656
    Purely anecdotal, but it loads fine for me. (Safari 14.0 on macOS Catalina 10.15.7).
    SumoLego
  • autolycusautolycus US-SEMember Posts: 674
    OK... There must have been something corrupted in a local cache. I had tried clearly our the cache, cookies, etc a couple days ago and it hadn't helped. Seems to have done the job this time though.
    SumoLego
  • SumoLegoSumoLego New YorkMember Posts: 13,450
    (Snarky Guy says: Safari is your problem.  Gotta getcherself a real browser.)
  • autolycusautolycus US-SEMember Posts: 674
    SumoLego said:
    (Snarky Guy says: Safari is your problem.  Gotta getcherself a real browser.)
    Safari uses a lot less system resources than Chrome and works on 99% of sites, and pretty much all I visit regularly, until something random like this pops up. 

    Funny enough, there’s an internal work site I have to use for training every few months that only seems to work correctly on IE!! Microsoft barely still supports IE!
  • drdavewatforddrdavewatford Hertfordshire, UKAdministrator Posts: 6,571
    I'm not having any problems accessing via Safari.
    autolycus
  • SirBenSirBen In the Hall of the Mountain KingMember Posts: 579
    Have you tried rebooting?

     I was having the same issue with Safari on my iPad, but rebooting helped.

    It took me back to IT 101:
    Step 1: Is everything plugged in properly?
    Step 2: Have you done a full, hard reboot?
  • OldTownBricksOldTownBricks VirginiaMember Posts: 41
    I've had an issue with Safari where the main forum page totally reloads each time I go back. 
  • bricktuarybricktuary Krakozhia (temporarily stuck in London)Member Posts: 562
    I have the same issue on my Chrome on PC. I've tried deleting the cache, but still nothing. I'm having to use Edge. EDGE! 
    juno_2023
  • colaycolay OxfordshireMember Posts: 530
    I am having this issue on my Phone. Gets half way down and whole thing locks and half the forum doesnt show. Andoird phone and chrome browser i assume. all other web stuff works fine
  • SirBenSirBen In the Hall of the Mountain KingMember Posts: 579
    colay said:
    I am having this issue on my Phone. Gets half way down and whole thing locks and half the forum doesnt show. Andoird phone and chrome browser i assume. all other web stuff works fine
    I was having the same issue on my phone. Rebooting the phone, follows by a force stop of Chrome seems to resolved the issue with that device.
    colay
  • juno_2023juno_2023 WisconsinMember Posts: 15
    SirBen said:
    colay said:
    I am having this issue on my Phone. Gets half way down and whole thing locks and half the forum doesnt show. Andoird phone and chrome browser i assume. all other web stuff works fine
    I was having the same issue on my phone. Rebooting the phone, follows by a force stop of Chrome seems to resolved the issue with that device.
    I had the same issue with Chrome on Android. Had to delete cookies then reboot the phone. Worked fine after that- still odd though!
  • ShropshireShropshire UKMember Posts: 444
    I had exact same problem on phone - load half way and lock up, cleared cookies/cache and all fine again except i don't like how iphone wipes everything i.e. can't nuke one cookie - unless i've missed something
  • colaycolay OxfordshireMember Posts: 530
    Have redone phone, still same issue
  • FireheartFireheart Suffolk, UKMember Posts: 613
    I’m having the same issue, iPad it will not load the forum page and has been like this for a few days.. 
    iPhone works fine. 
    Done all the reboot stuff.. 
    @Huw I think there’s an issue with the forum for some users the page just doesn’t load. 
    The main brickset site is fine. iOS 14.2 for the iPad. And 14.2 for the iPhone. 

  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,755
    Best upgrade to a proper OS and phone then :)
    FireheartcolayPaperballpark
  • AstrobricksAstrobricks Minnesota, USMember Posts: 3,719
    Fireheart said:
    I’m having the same issue, iPad it will not load the forum page and has been like this for a few days.. 
    iPhone works fine. 
    Done all the reboot stuff.. 
    @Huw I think there’s an issue with the forum for some users the page just doesn’t load. 
    The main brickset site is fine. iOS 14.2 for the iPad. And 14.2 for the iPhone. 

    I’m using iOS 14.2 on an iPad and I’m having no problems viewing the forums in safari.
  • FireheartFireheart Suffolk, UKMember Posts: 613
    Huw said:
    Best upgrade to a proper OS and phone then :)
    I just tried again, and works now? Loads straight away (first time in days) I haven’t done anything browser wise / device wise..
    @Huw don’t suppose nothing was done server side ;) 
  • AstrobricksAstrobricks Minnesota, USMember Posts: 3,719
    Fireheart said:
    @Huw don’t suppose nothing was done server side ;) 
    So you do suppose something was done? :-)
    560Heliport
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,755
    I certainly didn't do anything but who knows what Vanilla have been up to!

    AstrobricksFireheartjuno_2023
Sign In or Register to comment.

Shopping at LEGO.com or Amazon?

Please use our links: LEGO.com Amazon

Recent discussions Categories Privacy Policy Brickset.com

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Brickset.com is a participant in the Amazon Services LLC Associates Program, the Amazon.com.ca, Inc. Associates Program and the Amazon EU Associates Programme, which are affiliate advertising programs designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.

As an Amazon Associate we earn from qualifying purchases.