Please refrain from posting animated GIFs, memes, joke videos and so on in discussions other than those in the off topic area.

Dismiss this message to confirm your acceptance of this additional forum term of use.

Problem accessing specific topics

OrthobotrexOrthobotrex Member Posts: 165
edited February 2012 in Forum Operation
Hi everyone!

I've been having problems accessing the various topics I'm interested in in this forum when I use my computer.

It started when I posted my last discussion regarding the Friends lipstick. I included a 'clickable' link (which didn't work but was later fixed...thanks Matthew) and basically clicked the "post discussion" button. It didn't show up in my screen, so I repeated the process several times and still nothing . Then I went back to the forum discussions, and there were 4 topics bearing the same titles by me. So I asked again for the help of one the admins to delete the extra ones (thanks to DrDW).

Again, when I try to go to the topic, I couldn't. I was able to access it only by using another computer, and later, I just followed up the comments of the different people who have posted. It's such a drag...

I'm hoping the tech-savvy people out there can offer me a solution or troubleshoot the problem.

If I don't respond again in this topic, then you know what's wrong

PS.. Regarding the Friends lipstick thing and solutions offered, the pneumatic T-piece has a small portion protruding and makes the dish sit proudly, but If I can't have anything else, then it will the one I shall use. The screwdriver is also feasible, but I don't like bending it.

Thanks, everyone!

Comments

  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,334
    Sounds like you are alone with your problem, @Orthobotrex!

    Sorry I couldn't shed any light when you emailed.
  • rocaorocao Administrator Posts: 4,284
    ^^ What is the behavior? Are you able to see the discussion, but clicking on it does nothing? Or do you not even see the discussion?

    I haven't heard of it, and no one else has reported anything similar. It does sound like something in your environment -- your browser, settings, some combination. It's not particular to your account since you could access it from a different computer.
  • scratchdeskscratchdesk Member Posts: 155
    Download Firefox/ Google Chrome and use that, see what happens.
  • OrthobotrexOrthobotrex Member Posts: 165
    And just like that, it works again...I'm really dumbfounded! It's kinda weird now. The only other time I wasn't able to access anything was a survey from LEGO.

    I'm going back to my previous discussion!
Sign In or Register to comment.
Recent discussions Categories Privacy Policy