Please refrain from posting animated GIFs, memes, joke videos and so on in discussions other than those in the off topic area.

Dismiss this message to confirm your acceptance of this additional forum term of use.

Performance issues on the main site

HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,333
edited January 2012 in Brickset.com
There seems to have been a problem overnight that caused an outage for a couple of hours, but the site does now seem to be up again albeit running slowly.

Is anyone else experiencing performance issues, slow page loading etc. on the main site, or is it just me?

Comments

  • Si_UKNZSi_UKNZ NZMember Posts: 4,179
    performance seems fine now.
  • drdavewatforddrdavewatford Hertfordshire, UKAdministrator Posts: 6,218
    ^ Likewise
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,333
    What about the set images? Are they appearing OK? They aren't for me, but I think it might be my end.
  • Si_UKNZSi_UKNZ NZMember Posts: 4,179
    yup, all seems fine to me.
  • drdavewatforddrdavewatford Hertfordshire, UKAdministrator Posts: 6,218
    Me too - images are fine, as is access speed.
  • scratchdeskscratchdesk Member Posts: 155
    No problems that I've noticed...
  • MatthewMatthew Cheshire, UKAdministrator Posts: 3,734
    All OK for me.
  • YellowcastleYellowcastle Member Posts: 4,401
    Looks good.
  • YellowcastleYellowcastle Member Posts: 4,401
    Cooking with gas.
  • YellowcastleYellowcastle Member Posts: 4,401
    Hunky dory.
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,333
    Turns out it was my end, and it's quite interesting why.

    I've just bought a new PC and while setting it up I thought I'd download all the images from the FTP server as a new baseline copy. I also have a relatively new router, for BT total broadband.

    What seems to have happened is that while the FTP client was downloading 10 images at a time, the router detected this and thought it suspicious and blocked all further access to the remote site from all devices in the house. I found this out when examining its log which had a cryptic message in it.

    Rebooting it cleared the problem and Brickset sprung into life. If I try to download again I'll do it one image at a time, overnight.
Sign In or Register to comment.
Recent discussions Categories Privacy Policy