Please refrain from posting animated GIFs, memes, joke videos and so on in discussions other than those in the off topic area.

Dismiss this message to confirm your acceptance of this additional forum term of use.

Stud.io - Bricklink not working?

PebblesPebbles EnglandMember Posts: 173
I'm a bit of a technophobe so prepared to admit this problem is likely user error.

I have tried several times now to download Stud.io from Bricklink but when it has finished installing I open the shortcut to be greeted with a black screen.

Please can someone tell me what I might be doing wrong.

Thank you.

Comments

  • PebblesPebbles EnglandMember Posts: 173


    This is what i'm greeted with. :(
  • FowlerBricksFowlerBricks USAMember Posts: 1,566
    Have you reported it to Bricklink??
  • PebblesPebbles EnglandMember Posts: 173
    Have you reported it to Bricklink??
    Not yet as i've only just downloaded it, so I wanted to check if i'm doing something wrong.
  • PebblesPebbles EnglandMember Posts: 173
    Managed to find their forums and the top post is also people experiencing the same problem. No word on how to fix it but it seems i'm not alone in experiencing the black screen. :(

    Slightly disappointed as I was hoping it was my fault and it could easily be fixed, but it seems to have been happening for some time now; November of last year. So I might have to give up on using the program.

    Any ideas on other virtual build programs?
  • CCCCCC UKMember Posts: 17,320
    LDD and LDraw.
  • PebblesPebbles EnglandMember Posts: 173
    Thank you i'll have a look, do they also allow you to send the parts list to bricklink? That would have been a useful feature if Stud.io was working.
  • CCCCCC UKMember Posts: 17,320
    You can export files from both then input to stud.io, but if you cannot get stud.io to work, it will not be possible that way.

    There have been various apps and websites that will convert LDD or LDraw files to bricklink want lists over the years, a google search will probably find up to date ones that work / are current.
  • PebblesPebbles EnglandMember Posts: 173
    Thank you, i'll try them out later and see if they work. It's a shame there's not been any fix for the problem, but at least I know it's not my fault it won't work. Fingers crossed I have more success with the other programs
  • ricecakericecake Maryland, USAMember Posts: 879
    There is also Mecabricks.com, which is totally web-browser based. They also have a feature to export the model inventory as a Bricklink XML file, and you can import LDD files (but not LDRAW or Stud.io files as far as I am aware).
    Pebbles
  • VorpalRyuVorpalRyu AustraliaMember Posts: 2,185
    You can upload LXF (LDD files) or MPD/LDR (LDraw files) to a custom list on Rebrickable.com & generate a BrickLink XML file.
    xiahna
  • PebblesPebbles EnglandMember Posts: 173
    Thank you, i've had a quick play around with LDD and seem to be getting on ok. It's good to know when I get to the end of a project I can Bricklink the pieces :)
  • ceriwillaimsceriwillaims UKMember Posts: 1
    Hi, 

    Appreciate this is an old thread, but I had the same issue when installing Studio & Studio v2. 

    In my case, I fixed it by updating my GeForce driver with this version : https://www.nvidia.co.uk/content/DriverDownload-March2009/confirmation.php?url=/Windows/399.07/399.07-notebook-win10-64bit-international-whql-rp.exe&lang=uk&type=geforcem

    :-) 
  • jt192399jt192399 United StatesMember Posts: 1
    edited September 2018
    is there a fix for this yet?
    the 2.0 released version is giving me this same black screen
    Fresh install as i have not had studio before
    win 10 64 bit

    Nvidia driver is up to date
    tried turning it off for this program only and using integrated driver, still no success
Sign In or Register to comment.
Recent discussions Categories Privacy Policy