Shopping at LEGO or Amazon?
Please use our links: LEGO.com Amazon
As an Amazon Associate we earn from qualifying purchases.

Search not working for me

georgebjonesgeorgebjones Member Posts: 224
edited December 2011 in Forum Operation
I don't know what is going on. I want to start a topic but I feel like there already is one, and when I perform a search, it just lists the latest comments on the forum regardless of topic or content. Am I doing something wrong? Whatever I type in the search field, it returns the same results.

Comments

  • rocaorocao Administrator Posts: 4,288
    I noticed the same problem last night. I'll contact vanillaforum support and let them know.
  • LegogeekLegogeek Orange County, CaliforniaMember Posts: 711
    Same here. It's been going on for a few days now.

    I also get this a lot: "No results for ."
  • rocaorocao Administrator Posts: 4,288
    In light of this, I would suggest going ahead and posting a new discussion. If I know for sure there was a previous topic and recollect it being a good one, I'll manually look for it.
  • YellowcastleYellowcastle Member Posts: 4,401
    I've never found the search helpful as it always seems to pull from within topics. Thus, I always just go look for the old threads manually. :o). Here's hoping we can get it working properly...
  • georgebjonesgeorgebjones Member Posts: 224
    ^ Looking manually? I am way too lazy efficient for that. :)

    ^^I will create a new one
  • tk79tk79 Member Posts: 329
    I think this topic was brought up recently in another thread. Did you do a search first?
  • georgebjonesgeorgebjones Member Posts: 224
    ^haha I almost typed a snarky reply! :)
  • YellowcastleYellowcastle Member Posts: 4,401
    ^^ that's funny.
  • tk79tk79 Member Posts: 329
    ^haha I almost typed a snarky reply! :)
    sorry man, had to do it...glad you caught that I was kidding ;-)

  • OdinduskOdindusk Member Posts: 763
    Any update on this? The search seems 100% broken unless I'm doing it wrong. I keep wanting to start various threads, but I have a feeling there's already existing topics somewhere that I cannot locate and thus I refrain.

  • The_Brick_BuilderThe_Brick_Builder Member Posts: 658
    The search feature is also broken for me. Every time I type a topic in, it shows irrelevant topics!
  • Cam_n_StuCam_n_Stu UKMember Posts: 368
    This still seems to be broken for me...
  • sidersddsidersdd USAMember Posts: 2,432
    Note that you can use google to search content here. Just be sure to limit your search to the forum site by using this text in your search:

    site:bricksetforum.com
  • yys4uyys4u USA SoCalMember Posts: 1,092
    Yea the search has been that way for me forever. I brought it up in that annual review of the site
  • drdavewatforddrdavewatford Hertfordshire, UKAdministrator Posts: 6,261
    The 'Search' function is broken; I believe @Huw is taking it up with Vanilla.
Sign In or Register to comment.

Shopping at LEGO.com or Amazon?

Please use our links: LEGO.com Amazon

Recent discussions Categories Privacy Policy

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Brickset.com is a participant in the Amazon Services LLC Associates Program, the Amazon.com.ca, Inc. Associates Program and the Amazon EU Associates Programme, which are affiliate advertising programs designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.

As an Amazon Associate we earn from qualifying purchases.