Please refrain from posting animated GIFs, memes, joke videos and so on in discussions other than those in the off topic area.

Dismiss this message to confirm your acceptance of this additional forum term of use.

Categories Bug

ricecakericecake Maryland, USAMember Posts: 879
For some reason, the menu bar on the right is repeating a lot of entries. (I cropped the screenshot since the original failed to upload).


Comments

  • catwranglercatwrangler Northern IrelandMember Posts: 1,732
    I noticed it earlier and then the forum was down altogether for me (this was a few hours ago; not sure how long it lasted as I went to bed); now the forum's back but the categories are still doing the thing. Maybe something central wrong with the forum host, rather than at Brickset's end? 
  • kiki180703kiki180703 Montreal, CanadaMember Posts: 1,027
    edited August 2016
    I had that too, but everywhere.

    Edit: I still have the bug finally.
  • bendybadgerbendybadger 127.0.0.1 ::1Member Posts: 1,141
    Yep the same bug has appeared on mine now.  Was ok earlier.
  • William_TownsleyWilliam_Townsley Perth, Scotland Member Posts: 880
    I have the same bug.
  • plasmodiumplasmodium UKMember Posts: 1,936
    Yep. Same for me. Chrome on Android. Wasn't there this morning, but I'm not 100% sure if I was on my PC then or not.
  • bendybadgerbendybadger 127.0.0.1 ::1Member Posts: 1,141
    It's ok on chrome on the iPad though
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,388
    Ok Chrome on PC here
  • ricecakericecake Maryland, USAMember Posts: 879
    I'm on Firefox on PC, looks like it's been fixed now.
  • plasmodiumplasmodium UKMember Posts: 1,936
    Yeah, fixed now.
  • AdzbadboyAdzbadboy London, UKMember Posts: 2,615
    I just discovered the bug and I'm using Google Chrome.
  • GallardoLUGallardoLU USAMember Posts: 644
    Just started on IE for me (within the last 30min)
  • flordflord CanadaMember Posts: 667
    Buggy for me. Chrome on PC.
  • DaraghDaragh IrelandMember Posts: 363
    Back here again too, Chrome in use. 
  • ricecakericecake Maryland, USAMember Posts: 879
    Still on Firefox on PC, looks like it came back.
  • plasmodiumplasmodium UKMember Posts: 1,936
    Yep, back this afternoon. Chrome for Windows.
  • TheBigLegoskiTheBigLegoski Amsterdam, NederlandMember Posts: 1,288
    The forum is bugged up, typing is a nightmare too (it takes forever to see what you type), and the whole screen gets scrambled with another window on top now and then.
  • ricecakericecake Maryland, USAMember Posts: 879
    The forum is bugged up, typing is a nightmare too (it takes forever to see what you type), and the whole screen gets scrambled with another window on top now and then.
    What browser are you using? I saw your comment in another thread too, but I haven't had any issues on Firefox on PC.
  • TheBigLegoskiTheBigLegoski Amsterdam, NederlandMember Posts: 1,288
    ricecake said:
    The forum is bugged up, typing is a nightmare too (it takes forever to see what you type), and the whole screen gets scrambled with another window on top now and then.
    What browser are you using? I saw your comment in another thread too, but I haven't had any issues on Firefox on PC.
    same as you; firefox on pc.
  • TheBigLegoskiTheBigLegoski Amsterdam, NederlandMember Posts: 1,288
    edited August 2016
    Aaaaaaaaand it's gone.      :-)
    No more bugs....
    ps.
    Don't know who did what, but thanks!
    ricecakebandit778kiki180703
  • TheBigLegoskiTheBigLegoski Amsterdam, NederlandMember Posts: 1,288
    The bug is back!
    The forum is bugged up, typing is a nightmare too (it takes forever to see what you type), and the whole screen gets scrambled with another window on top now and then.
    Now you do not even always need to type something for the screen to get screwed up. All I can do is keep pressing F5 when it happens.
  • TheBigLegoskiTheBigLegoski Amsterdam, NederlandMember Posts: 1,288
    Aaaaand that same bug is back!
    This: 'the whole screen gets scrambled with another window on top now and then' when you try to write a comment.
  • TheBigLegoskiTheBigLegoski Amsterdam, NederlandMember Posts: 1,288
    That bloody bug is back! And it keeps messing with my screen every other minute or so. And it is only here on this Vanilla forum.
  • TheLegoMaster35TheLegoMaster35 OH, USAMember Posts: 254
    For some reason the categories 'everything else' & 'collecting' don't show up when I  am signed in, but do when I'm not signed in. This has been happening for a while now. 
  • TheLegoMaster35TheLegoMaster35 OH, USAMember Posts: 254
    And now 'buying and selling' is missing. 
  • TheLegoMaster35TheLegoMaster35 OH, USAMember Posts: 254
    'Building and techniques' is now gone too. This is really starting to worry me. 
  • sid3windrsid3windr BelgiumMember Posts: 1,333
    Confirmed, same here too.
  • arathemisarathemis sometimes here, sometimes thereMember Posts: 353
    Lately (past 2-3 weeks) I can`t see any photos into any threads. I only know there should be some, as people are talking about them...but none show for me
Sign In or Register to comment.
Recent discussions Categories Privacy Policy