Shopping at LEGO or Amazon?
Please use our links: LEGO.com Amazon
As an Amazon Associate we earn from qualifying purchases.

Glitch with the main Builder's Guild thread, is it just me?

TheOneVeyronianTheOneVeyronian Help me, I'm inside the M25! (UK)Member Posts: 1,359
Hi to all whom this concerns,

Is it just me, or is anyone else having trouble with viewing page 9 of the Builder's Guild thread today? http://www.bricksetforum.com/discussion/14663/the-brickset-builders-guild-share-your-mocs-here/p9

The thread doesn't go to the latest post on page 9 for me, and the reply box doesn't appear at all on page 9 (but if I go to page 8, it does). The attached screenshots (first is my view in IE11, the second in Google Chrome, note both show the exact same problem) I show shows the furthest I can scroll down, and there's something very strange about the last post (like a mini window) which might have something to do with it? Other threads and pages appear just fine, it's just this one I'm having problems with, there's supposed to be a reply under the last post and it doesn't appear for me.

If there's already a thread dedicated to reporting these problems, sorry, I didn't see it and please do merge it. I hope someone will be able to shed some light on why this is happening. I don't mean to be a nuisance, I just thought it was strange.

Comments

  • Lego_StarLego_Star ... in a galaxy far, far away.Member Posts: 2,134
    edited July 2014
    I noticed something odd earlier, it looked like someone had posted the thread page into the thread as a comment.

    minifigNick's post at 7.33am edited 7.38am begins:
    a rel="nofollow" href="http://

    Going to flag my own post to alert admins. Hopefully this is the right thing to do?
  • TheOneVeyronianTheOneVeyronian Help me, I'm inside the M25! (UK)Member Posts: 1,359
    Problem seems to be sorted out now now that post with the mini-window of the thread page has been removed. This thread can be closed now, but I've never seen that before :-)
  • MatthewMatthew Cheshire, UKAdministrator Posts: 3,734
    Looks like @minifignick has discovered how to break the forum :-)

    He was apparently trying to post an image, but instead added an Iframe, which incorrectly embedded the discussion within itself. I'm not sure why it did that, but it probably shouldn't have! I've removed it, and normal service has been resumed...

    Apologies for the delay BTW - seems all of the staff have been enjoying the sunny Sunday afternoon!
    TheOneVeyronianLego_Starminifignick
  • minifignickminifignick UKMember Posts: 107
    Opps Sorry I didn't mean to break it Thanks for sorting it Matthew
Sign In or Register to comment.

Shopping at LEGO.com or Amazon?

Please use our links: LEGO.com Amazon

Recent discussions Categories Privacy Policy

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Brickset.com is a participant in the Amazon Services LLC Associates Program, the Amazon.com.ca, Inc. Associates Program and the Amazon EU Associates Programme, which are affiliate advertising programs designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.

As an Amazon Associate we earn from qualifying purchases.