Shopping at LEGO or Amazon?
Please use our links: LEGO.comAmazon
As an Amazon Associate we earn from qualifying purchases.

Brickset.com site issues

1246716

Comments

  • plasmodiumplasmodium UKMember Posts: 1,939
    Hmm, I don't know. I quite liked having the main site links/header at the top ("Browse", "Buy", "More...", etc). It gives it a feeling of consistency/being on the same site. Plus I liked the ability to jump straight from forum to browsing a theme or whatever. As for keeping the design exactly the same as the front page, though, I don't think that's a priority.
    martynPaperballparkCam_n_Stu
  • rancorbaitrancorbait Manitoba CanadaMember Posts: 1,850
    One problem on the main site @Huw, It seems there are random bits of text (usually just single words) in the news articles that turn into a working link that when you hover over, generates ads. I'm not sure whats up with that...
  • tedwardtedward CanadaMember Posts: 163
    I miss the "Mark all as read" button.
    iamterryRussell844mressinFollowsClosely
  • legoprodslegoprods SpainMember Posts: 441
    tedward said:

    I miss the "Mark all as read" button.

    In the small gear under your profile name the option is there.
    Matthew said:

    ^ You can set the background to 'Brickset Blue' in the site preferences section of your profile.

    How in the forum?
    tedwardmressin
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,691
    You can't in the form.
  • iso3200iso3200 97 miles from Brickset TowersMember Posts: 2,048
    Huw said:

    You can't in the form.

    I really miss the Brickset blue here. I spend more time on the forum than the main site. The main site looks great with the blue borders, but any length of time on the forum becomes a bit of an eyesight test after a while.

    I'm no luddite - progress is progress - but this current style isn't really doing it for me.

    On another note, the #setnumber links have never worked on the mobile version of the site. Is that something that is fixable? It's a really handy feature on the desktop forum.

    Just my tuppence worth...

    legoprods
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,691
    The forum control panel doesn't provide the option to modify the mobile site template so I haven't been able to add the javascript needed to support the set links.
  • BulkheadXBulkheadX Member Posts: 74
    edited February 2014
    (Mark all read moved?)...at least I cant seem to find it... lol maybe I am just blind? swear it was there yesterday at the top?
  • FloridasoundFloridasound Member Posts: 7
    Anyone had issues signing in with their user id and password from old site?
  • YellowcastleYellowcastle Member Posts: 4,401
    @BulkheadX - click on the gear in the top right.
  • BulkheadXBulkheadX Member Posts: 74
    riiiiighht. thanks ;D
  • oceanangeloceanangel Member Posts: 149
    I see Amazon watch in us dollars, how do I change it?
  • beegeedeebeegeedee Galway, IrelandMember Posts: 380
    edited February 2014
    Huw, where can you sync your collection to Rebrickable? I see the info pages still show if you have the parts to build a set and I know it is still linked to the correct account. Just wondering.

    BTW. Blue background setting...best. feature. ever. (Joke, is all good :-D )
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,691
    ^^ Change your country using the flag at the top

    ^ http://brickset.com/mycollection, export link under My Sets
  • PaperballparkPaperballpark UK / KLMember Posts: 3,720
    @Huw, I seem to be having problems staying signed in on the main site. I logged in yesterday and ticked the 'stay signed in' box, but have had to log in again today.

    Does the new server allow me to stay signed in on more than one computer? So if I sign in on my work computer, then go home after work and sign in on my home computer, will it then force me to sign in again on my work computer the following day?
  • BooTheMightyHamsterBooTheMightyHamster Northern edge of London, just before the dragons...Member Posts: 1,324
    'Staying logged in' problems here, too. I've had to sign about 8 times in the past 24 hours, across multiple devices, despite clicking 'remember me' on each device.
  • TheOneVeyronianTheOneVeyronian Help me, I'm inside the M25! (UK)Member Posts: 1,360
    Having exactly the same sign in problem on the main page too, but I have only ever logged in to Brickset on one device (laptop)? I think I put a comment about it on the main page too. I think it basically logs me out every time I close my browser, which is perpetually annoying. Originally I thought it was the result of clearing cookies on my laptop to get Brickset to display the correct country, but I don't think that's the case anymore.

    Yes I am ticking the "Remember me" box too ;-)
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,691
    Can any of you check your cookies for the domain and see the expiration of the ASPXAUTH one? It should be something like 2016.
  • magrimagri UKMember Posts: 157
    @huw mine has an expiration of 'Session'
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,691
    Thanks, that's given me something to go on. I found a workaround at Stack Exchange so log off then on again now and see if it's persistent.
  • BooTheMightyHamsterBooTheMightyHamster Northern edge of London, just before the dragons...Member Posts: 1,324
    Only checked one one machine so far, but it's looking good at the moment!
  • hanks75hanks75 East TNMember Posts: 4
    Hi Huw,

    Wanted to let you know that the front page is defaulting to a Parallels Panel information page and most if not all of the brickset.com is inaccessible (404 I think).
    FollowsClosely
  • ravendragonwingravendragonwing Member Posts: 150
    same here :(
  • Zeldafanatic15Zeldafanatic15 Member Posts: 106
    Same for me. Wanted to see if anyone else had reported it, thought it was just me, but apparently not.
  • red237red237 Member Posts: 295
    Ditto, so sorry!!
  • nkx1nkx1 Member Posts: 719
    Bummer, I really wanted to access the database just now. I hope the issues can be resolved. This site, especially the database portion, is vastly superior to other sites in my opinion.
  • tamamahmtamamahm Member Posts: 1,963
    I finally found this thread. :-) I assumed there had to be a thread somewhere stating others were seeing the same thing I am.
  • b1nkynzb1nkynz Member Posts: 5
    Yip same for me, this is all I can see...
  • augenaugen Worcester, UKMember Posts: 317
    I see it too. That's the page that you see when Parallels isn't configured for the domain name pointed at the server.
  • legomattlegomatt Member Posts: 2,548
    We seem to have two very similar threads going related to 'Brickset.com site issues' and 'the New Brickset site'. Time to merge them together, perhaps.
  • ninjagolightlyninjagolightly Member Posts: 140
    I am also getting "Web Server's Default Page

    This page is generated by Parallels Plesk Panel, the leading hosting automation software. You see this page because there is no Web site at this address."
  • MarkeyMarkey Member Posts: 69
    Let's hope Huw can get it sorted out soon.
  • AFFOL_Shellz_BellzAFFOL_Shellz_Bellz Member Posts: 1,263
    Same here.
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,691
    I don't know what the problem is, but it's bloody annoying!

    I can log on to the control panel and everything looks normal but clearly there's something awry.

    I've logged a call with tech support.
  • Stvoyager04Stvoyager04 Member Posts: 117
    Can we skip the rest of 2014? It doesn't seem to be bringing any luck for Brickset.
  • ninjagolightlyninjagolightly Member Posts: 140
    Site just came back up for me.
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,691
    Should be OK now not sure what the issue was but tech support resolved it.
  • TinusvTinusv Member Posts: 2
    Yep, working again after a forced reload (ctrl-F5)! Thanks Huw.
  • PaperballparkPaperballpark UK / KLMember Posts: 3,720
    @Huw, the site is still logging me off every time I start a new session.
    margot
  • red237red237 Member Posts: 295
    Hi. I am also being logged off each time. While the site was down and giving me that funky page, if I googled sometng like "brickset lego death star" it would give me the option of clicking that, take me there, and I could navigate the site from there. Hope this helps. I am also reaching the forum that way, vs. using my traditional bookmarks.
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,691
    I'm not sure what's causing the login problem, I'll continue investigations next week.

    There was a DNS issue with the www. subdomain not redirecting to just plain brickset.com but I've just sorted that, I think.
  • PaperballparkPaperballpark UK / KLMember Posts: 3,720
    If it helps, I haven't even closed my browser and it's logged me out, although I have been inactive for a good 4 hours at least.
  • plasmodiumplasmodium UKMember Posts: 1,939
    ^Interesting. I logged in this morning, and I've stayed logged in even between opening and closing the browser and rebooting my entire computer (on top of which I was using Ubuntu first, then Windows, then Ubuntu again) and I haven't had to log in again...
    Possibly to do with being logged into Chrome and it being Chrome that's remembering me, not the website, as it were?
  • BJ21BJ21 Hampshire, UKMember Posts: 32
    The problem from yesterday appears to be back, I'm only seeing the 'Parallels Panel' page again. This has only just happened, around 0100 GMT.
  • jediami65jediami65 United StatesMember Posts: 474
    BJ21 said:

    The problem from yesterday appears to be back, I'm only seeing the 'Parallels Panel' page again. This has only just happened, around 0100 GMT.

    image

    Yup I am experiencing the same issue that I had all yesterday evening.
  • jediami65jediami65 United StatesMember Posts: 474
    Since it is a a similar time as yesterday is there any maintenance taking place that could be causing this.
  • red237red237 Member Posts: 295
    Still the weird pages....maybe it is Evil Lord Business!!
  • OmniusOmnius Member Posts: 52
    I'm now getting the host holding page for the first time. :(
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,691
    Sorry about this -- again.

    The problem is due to a setting outside of my control somehow changing overnight. Clearly that's unacceptable and I've had strong words with the hosting company. Their 'head of hosting' is a Brickset user (one reason for going there) so I should be able to get to the bottom of it.
    Cam_n_Stu
  • DadsAFOLDadsAFOL USAMember Posts: 617
    Getting a Cloudfare 522 error on brickset.com
Sign In or Register to comment.

Shopping at LEGO.com or Amazon?

Please use our links: LEGO.com Amazon

Recent discussions Categories Privacy Policy

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Brickset.com is a participant in the Amazon Services LLC Associates Program, the Amazon.com.ca, Inc. Associates Program and the Amazon EU Associates Programme, which are affiliate advertising programs designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.

As an Amazon Associate we earn from qualifying purchases.