Shopping at LEGO or Amazon?
Please use our links: LEGO.comAmazon
As an Amazon Associate we earn from qualifying purchases.

Brickset.com site issues

1101112131416»

Comments

  • minifigmanminifigman Amsterdam, NetherlandsMember Posts: 20
    I have an issue with the wish list I noticed today. A lot of the stuff I had on there is suddenly missing and the number of items between the header and the list don't match anymore.






    This might be related to syncing it with BrickOwl, which doesn't work right now.
    Hi @Huw could you take a look at my problem as well? I seem to have a big discrepancy in wishlist size between the header and the page...
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,661
    edited June 11
    It seems you want 12 Dots sets that have been deleted from the database because they had provisional numbers.

    There used to be a part of the overnight batch job that dealt with that and deleted related data but it's commented out, I think because it takes a long time, but I'll reinstate it for tonight which should short out your problem.

    It's rare that we delete sets so it probably doesn't affect many people.
  • minifigmanminifigman Amsterdam, NetherlandsMember Posts: 20
    Okay, thanks for sorting that out.
  • AstrobricksAstrobricks Minnesota, USMember Posts: 2,949
    edited June 12
    Huw said:
    It seems you want 12 Dots sets that have been deleted from the database because they had provisional numbers.

    There used to be a part of the overnight batch job that dealt with that and deleted related data but it's commented out, I think because it takes a long time, but I'll reinstate it for tonight which should short out your problem.

    It's rare that we delete sets so it probably doesn't affect many people.
    When you re-comment it out, you can comment why you commented it out :)
    [Sorry. Code review flashback]
    sid3windr
  • sonatine01sonatine01 Daventry, EnglandMember Posts: 644
    Hoping this is the place to ask but I’ve been having problems signing in to Brickset.

    When I joined Brickset I was given a password which maybe a few months ago i had to change (I can’t remember why ? ). A couple of days ago I couldn’t sign in because my password was incorrect, eventually I tried my old password and it worked.

    It seems my password to sign into Brickset is my old one and to sign into the forum I need my new one. Am I just having brain freeze and It’s possible I’ve only changed one password and never noticed ? 
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,661
    edited June 20
    They are separate passwords, so possibly.
    sonatine01
  • AstrobricksAstrobricks Minnesota, USMember Posts: 2,949
    A while back many users had to change their forum passwords. I don't believe the same issue happened with BS itself.
    sonatine01
  • sonatine01sonatine01 Daventry, EnglandMember Posts: 644
    ^^ and ^ thanks guys it’s actually been hurting my brain trying to remember what I’ve done.

    When I click login on Brickset it takes me to the login page and the details are already filled in so I normally just click login again but now I have to delete the password and re-enter it so somethings happened somewhere I just don’t know where.

    It’s such a minor thing but my head has issues with it I’ll just have to learn to let it go 🙃
  • benbacardibenbacardi EnglandMember Posts: 556
    Well that's strange, tapping a link from Twitter and there's no article, only the comments! And the article isn't on the homepage either, so I'm guessing it was pulled for some reason.


  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,661
    There was an error to correct so I unpublished it for a minute while I did so.
    benbacardi
  • wardmwardm BelgiumMember Posts: 669
    The site is running really slow and I can’t login anymore. Is anyone else having problems with this?

  • FireheartFireheart Suffolk, UKMember Posts: 593
    Seems the main site is down.. or half down.. going to be a busy day for @huw
    Bumblepants
  • BumblepantsBumblepants DFWMember Posts: 6,362
    Fireheart said:
    Seems the main site is down.. or half down.. going to be a busy day for @huw
    Glad it isn't just me. Hopefully it gets sorted soon.
  • AstrobricksAstrobricks Minnesota, USMember Posts: 2,949
    Seems to be working fine for me right now, but it is showing the Database maintenance underway message at the top.
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,661
    The overnight database job stalled due to a deadlock. It's OK now.
    NickF22stlux560HeliportAstrobricks
  • masterX244masterX244 GermanyMember Posts: 514
    Huw said:
    The overnight database job stalled due to a deadlock. It's OK now.
    Did a sausage end up the wrong way between some database rows? :P
    560Heliport
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,661
    No -- Huwbot eat too many sausages and was sick in the database :)
    bandit778560Heliportsid3windrgmonkey76
  • PaperballparkPaperballpark UK / KLMember Posts: 3,634
    I don't envy you cleaning that mess up!
  • OdeinoichusOdeinoichus CanadaMember Posts: 337
    Is there a particular reason why the filter button in the My Sets category for Rating lists a 0 Option with numbers beside it but when you go to apply the filter you wind up not seeing anything and it says 0 sets found?

    Apparently I have 385 sets that I have yet to post a rating for, hence the 0 rating I would imagine, but for some odd reason the filter option doesn't actually show them when you apply that filter.

    Is it an error in the database? It would be very helpful for me to get to posting more of my backlog of stored reviews to the site if I could just filter the ones that haven't been reviewed set as my collection is rather extensive, but the fact that nothing shows when I apply the filter despite a number being listed beside the 0 option in the filter list makes that particular convenience a considerable issue.

    Just wondering if there's some odd shenanigans going on there.
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,661
    Sounds like it. I'll take a look.
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,661
    The 0 (xxx) entry in the drop-down shouldn't be there because it's not possible to list sets you have not rated by that means. So, I've removed it.

    However you can list them using a query: https://brickset.com/sets/query-5466
    Odeinoichus
  • AyliffeAyliffe the UK innit?Member Posts: 313
    Not sure if there's a specific topic for forum issues here, but is it me or have forum profile pics been going a bit funny over the last few days? Sometimes they'll load up all fine, but other times they'll all be replaced with a grey placeholder pic instead...
Sign In or Register to comment.

Shopping at LEGO.com or Amazon?

Please use our links: LEGO.com Amazon

Recent discussions Categories Privacy Policy

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Brickset.com is a participant in the Amazon Services LLC Associates Program, the Amazon.com.ca, Inc. Associates Program and the Amazon EU Associates Programme, which are affiliate advertising programs designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.

As an Amazon Associate we earn from qualifying purchases.