Shopping at LEGO or Amazon?
Please use our links: LEGO.com Amazon
As an Amazon Associate we earn from qualifying purchases.

ACM - how/help

douseksdouseks Member Posts: 5
Hi,

this might be a stupid question, but i am new to brickset. I dont know how to make ACM working for me.
1. i have enabled it in the mysets/acm (did this two days ago, so also refresh of pages etc)
2. i cannot enter the detailed information (as provided by acm). I just can find where to put it :)

when i go to Browse/selecting theme ... a still have only "i own"/"i want" option

in detail of a set, there is a acm tab (ebay, for sale, review,...,acm) this is greyed out and cant be modified.

in detail right side menubar (with set details etc.) has also only "i own xx of this set"/"i want this set"

i have tried chrome/explorer same

please help

Comments

  • MatthewMatthew Cheshire, UKAdministrator Posts: 3,734
    Welcome to Brickset

    You need to click on the icon under the 'I own' checkbox in order to access the ACM, as detailed on the ACM page.

    image

    That should solve your issue
  • graphitegraphite USMember Posts: 3,241
    Or if you're on a set detail page there is a ACM tab (last on the right) under the image. Once you click on the tab you might have to use the horizontal scroll (at the bottom of the page) to move further to the right to see the "Edit" button icon.
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,450
    You have to check 'I Own' at which point the icon Matthew mentions should spring into life.
  • douseksdouseks Member Posts: 5
    Thanks all ... so graphite's advice work. I did not see there is horizontal scroll bar :), i can edit acm detail of a set that way.

    On other hand i dont see the checkboxes Matthew suggested, nor does it appear when clicking "I own" as mentioned by Huw :-/

    image
  • douseksdouseks Member Posts: 5
    note: it also isnt in the right menu bar of set detail. Maybe i am looking in wrong place?
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,450
    It's only present when in 'table view' and not 'gallery view'. Click on the button at the top of the list.

    The 'ACM' tab should be in the bottom row on the set details page.
  • graphitegraphite USMember Posts: 3,241
    douseks said:

    note: it also isnt in the right menu bar of set detail. Maybe i am looking in wrong place?

    It isn't the right menu, it is the right most of the set of "tabs" underneath the image on a set detail page. I think you have to be logged in as well for that to show up.



    acm.jpg 128.7K
  • LegopantsLegopants GermanyMember Posts: 1,985
    Hello!

    I'm currently unable to edit any entries in the ACM.
    I get as far as the actual listing but nothing happens when I click on the Edit button.
    Anyone experiencing the same problem?

    Paul
  • douseksdouseks Member Posts: 5
    Huw: thanks that was it, the table view shows it well :)
    graphite: thanks for help, i knew where the acm tab is, i was refering little bit something else. Nevertheless thank you for your help :)

    legopants: no, i can edit fine. Not experiencing this problem
  • LegopantsLegopants GermanyMember Posts: 1,985
    @Huw - any clue as to why I can't edit ACM entries?
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,450
    ^ No idea, post a screenshot of the problem.
  • LegopantsLegopants GermanyMember Posts: 1,985
    @Huw - I updated IE from version 10 to 11 on Monday.
    Just restored my system to how it was prior to the update. Seems to be the source of the problem coz everything is OK again - Edit button works fine :-))
  • douseksdouseks Member Posts: 5
    that is why you should never use IE :D, abandoned this years and years ago :)
  • HuwHuw Brickset Towers, Hampshire, UKAdministrator Posts: 6,450
    OK, I'll avoid using IE11 until it's stable, then...
  • FrictionPinFrictionPin Member Posts: 144
    edited December 2013
    Sorry to bring this thread back to life but I can't find any other references that address the issue I'm having and it's the one mentioned here.

    Today I decided to start using ACM and have been playing around with it for a bit this evening. Noticed I cannot edit my ACM data from the pop-up window. I've tried Firefox v26, IE v11, Chrome v31. Everything is disabled in the pop-up window.

    So I decided to upload everything, no biggie. When uploading I found that the ConditionWhenAcquired and ConditionNow fields are in fact case sensitive. The instructions mention that both are not case sensitive which is true in regard they do not throw an error during import. But when trying to view that uploaded data via the ACM link next to the set you get the "an error has occurred" page. (http://www.brickset.com/error/default.htm)

    I can still work around this issue but I wanted to share my findings.
  • MatthewMatthew Cheshire, UKAdministrator Posts: 3,734
    ^ Just to check, have you been clicking the edit button in the end column of the ACM data, under 'Action'?
  • FrictionPinFrictionPin Member Posts: 144
    ^Yes I would click the button and the fields were displayed but grayed out. I did determine that issue though, it was my wonderful internet security app "helping to protect me". With that disabled I can do online editing just fine.
Sign In or Register to comment.

Shopping at LEGO.com or Amazon?

Please use our links: LEGO.com Amazon

Recent discussions Categories Privacy Policy

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Brickset.com is a participant in the Amazon Services LLC Associates Program, the Amazon.com.ca, Inc. Associates Program and the Amazon EU Associates Programme, which are affiliate advertising programs designed to provide a means for sites to earn advertising fees by advertising and linking to Amazon.

As an Amazon Associate we earn from qualifying purchases.